Statuspage Migration | Potential Impact to SMS Subscribers
Incident Report for Parchment
Resolved
Work has been completed. If asked to confirm your subscription please consider the request to be legitimate in order to ensure timely receipt of future statuspage updates from Parchment.
Posted Feb 05, 2024 - 12:47 PST
Identified
Today 2/2/2024 between 10am and 5pm MST Parchment will be doing work behind the scenes on our integration with the Statuspage service. Some subscribers who have opted in for SMS notifications from status.parchment..com may receive an SMS message asking them to Confirm Subscription. This is a legitimate text and link.
Posted Feb 02, 2024 - 08:48 PST
This incident affected: Supporting Services (Parchment Support).