exchange.parchment.com reporting down

Incident Report for Parchment

Resolved

All systems are operational again.
Posted May 20, 2016 - 18:44 PDT

Monitoring

We have identified the root cause and taken steps to resolve the issue. We will continue to actively monitor until we are confident that all systems are stable.
Posted May 20, 2016 - 18:10 PDT

Update

We continue to work with our vendors on this issue. As soon as we know more we will update. Thank you for your patience.
Posted May 20, 2016 - 16:34 PDT

Investigating

Our monitoring is showing exchange.parchment.com down. We are investigating the reports.
Posted May 20, 2016 - 13:31 PDT
This incident affected: Parchment Award - Transcript Services.