Ellucian eTranscript Integration Unavailable 3/19-3/20
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 13:50 PDT
Identified
The Ellucian eTranscript Integration will be undergoing an upgrade and therefore unavailable from Tuesday March 19, 11:30 PM Eastern until Wednesday March 20, 7:30AM Eastern. During this time Parchment will be unable to accept or process orders for Members using the Ellucian eTranscript Integration. Please contact the Ellucian Action line for more information.
Posted Mar 11, 2024 - 07:47 PDT
This incident affected: Integrations (Ellucian eTranscripts).