Sign-on error through Home College
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 15:32 PST
Investigating
California Virtual Campus Learners may receive an error signing in via the home college. We are investigating our integration with the Tech Center to resolve as quickly as possible.
Posted Dec 15, 2023 - 14:01 PST
This incident affected: Course and Credit Solutions (Quottly) - Web Application.