Sign on Error Through Home Colleges
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 11:01 PST
Monitoring
Due to a change with OpenCCC, the ability of learners to sign into the CVC Exchange via the "Log in with your Home College" button may result in an error page being displayed. We are working with the CCC Tech Center to resolve this issue as it occurs as quickly as possible. Please advise learners who receive an error when signing in to please try again later.
Posted Dec 19, 2023 - 09:59 PST
Investigating
California Virtual Campus Learners may receive an error signing in via the home college. We are investigating our integration with the Tech Center to resolve as quickly as possible.
Posted Dec 18, 2023 - 11:57 PST
This incident affected: Course and Credit Solutions (Quottly) - Web Application.