Errors while ordering
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 21, 2017 - 15:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 21, 2017 - 15:13 PDT
Identified
We have identified the root cause and are working on a resolution.
Posted 11 months ago. Aug 21, 2017 - 15:06 PDT
Investigating
We are currently investigating reports of errors that are occurring during ordering and will report back as soon as we have identified the problem.
Posted 11 months ago. Aug 21, 2017 - 15:03 PDT
This incident affected: Consumer (Learner (Login, Registration & Ordering)) and Parchment 7 (Learner (Login, Registration & Ordering)).