P7 Logins receiving an error
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 23, 2018 - 16:46 PST
Monitoring
If you continue to receive this error, please make sure you clear your browser's cookies or click the following link:

https://exchange.parchment.com/d/admin?logout=Y
Posted 7 months ago. Jan 23, 2018 - 16:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 23, 2018 - 16:14 PST
Investigating
We are receiving reports of some P7 admin logins failing due to an HTTP 500 error. If you receive this error, please clear your cookies and/or hit https://exchange.parchment.com/d/admin?logout=Y.
Posted 7 months ago. Jan 23, 2018 - 16:08 PST
This incident affected: Parchment 7 (Administrator (Login & Processing)).