TODO list not loading
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 10, 2017 - 20:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jun 10, 2017 - 20:03 PDT
Identified
We've identified the issue and are implementing a fix.
Posted about 1 year ago. Jun 10, 2017 - 20:01 PDT
Investigating
We are currently investigating reports of the send admin TODO list not loading.
Posted about 1 year ago. Jun 10, 2017 - 19:59 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing)).