HTTP to HTTPS Redirects are down
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 09, 2017 - 19:50 PDT
Monitoring
We have implemented a fix and are monitoring to ensure its efficacy.
Posted 9 months ago. Oct 09, 2017 - 19:24 PDT
Investigating
We are currently investigating an issue that is preventing our http to https redirect. Traffic to http://www.parchment.com should be redirected to https://www.parchment.com and traffic to http://exchange.parchment.com should be redirected to https://www.parchment.com. Neither of these is working. Our websites are still accessible via https://www.parchment.com and https://exchange.parchment.com directly.
Posted 9 months ago. Oct 09, 2017 - 19:02 PDT
This incident affected: Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), Parchment 6 (Administrator (Login & Processing)), and Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)).