P6 Performance Issues
Incident Report for Parchment
Resolved
All Parchment 6 services are back to normal operations.
Posted over 1 year ago. Mar 08, 2017 - 09:16 PST
Monitoring
Services have been restored and we are monitoring to ensure all alarms have cleared.
Posted over 1 year ago. Mar 08, 2017 - 09:04 PST
Identified
We have identified the issue and are working to restore P6 services back to normal.
Posted over 1 year ago. Mar 08, 2017 - 08:49 PST
Investigating
We are investigating reports of P6 performance issues. We have paused order fulfillment while we investigate.
Posted over 1 year ago. Mar 08, 2017 - 08:46 PST
This incident affected: Parchment 6 (Administrator (Login & Processing)).