Intermittent login issues
Incident Report for Parchment
Resolved
We've seen no further occurrences of this issue since yesterday. At this time we are considering this incident resolved.
Posted 16 days ago. Jan 04, 2018 - 10:12 PST
Update
Apologies for the long delay in updates. We are leaving status of this incident in "monitoring" as we have continued to observe brief intermittent periods of prolonged or failed logins. Our engineering team is working on a permanent fix and we will consider the issue resolved when that has been implemented.
Posted 17 days ago. Jan 03, 2018 - 22:30 PST
Monitoring
We have implemented a fix that appears to have stabilized the system for the past few minutes. We will continue to monitor performance until we are confident that this is a suitable resolution.
Posted 17 days ago. Jan 03, 2018 - 10:19 PST
Investigating
We're currently experiencing an issue with logging in to our website.
Posted 17 days ago. Jan 03, 2018 - 09:39 PST
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), and Parchment 6 (Administrator (Login & Processing)).