Error while logging in
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Jan 17, 2019 - 14:49 PST
Identified
The issue has been identified and we are working on a fix.
Posted Jan 17, 2019 - 14:18 PST
Investigating
We are currently investigating reports of errors when trying to login to Parchment.
Posted Jan 17, 2019 - 14:16 PST
This incident affected: Consumer (Login, Ordering) and Parchment Award - Transcript Services, Parchment Award - Diploma, Certificate, Badge, CLR, Parchment Analyze/Recruit.