Order fulfillment delayed on P6
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 27, 2018 - 22:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 27, 2018 - 21:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Feb 27, 2018 - 20:36 PST
Investigating
Order fulfillment is currently delayed as we trouble shoot some issues with our fulfillment engine. Additionally, some students are receiving errors when placing orders. We will attempt to resubmit any failed orders once we have resolved all known issues.
Posted 3 months ago. Feb 27, 2018 - 16:49 PST
This incident affected: Parchment 6 (Administrator (Login & Processing)) and Consumer (Learner (Login, Registration & Ordering)).