P6 Performance Issues
Incident Report for Parchment
Resolved
This incident has been resolved. All systems were operational again at 11:51 a.m. Pacific and our monitoring shows the system is stable.
Posted 5 months ago. Nov 16, 2017 - 15:56 PST
Monitoring
We have implemented a fix that appears to have stabilized the system. We will continue to monitor performance until we are confident that this is a suitable resolution.
Posted 5 months ago. Nov 16, 2017 - 15:37 PST
Identified
We have identified the issue and are working to restore P6 services back to normal.
Posted 5 months ago. Nov 16, 2017 - 11:39 PST
Investigating
We are investigating reports of P6 performance issues.
Posted 5 months ago. Nov 16, 2017 - 11:38 PST
This incident affected: Parchment 6 (Administrator (Login & Processing)).