Delays with some deliveries of In-network transcripts with attachments.
Incident Report for Parchment
Resolved
We have implemented a fix and these orders are now being delivered to their intended destination.
Posted 2 months ago. Mar 19, 2018 - 17:36 PDT
Identified
We've identified the root cause of the delays and are working towards a resolution.
Posted 2 months ago. Mar 19, 2018 - 08:22 PDT
Investigating
We are experiencing intermediate delays with some deliveries of In-network transcripts with attachments. We are investigating these delays and will update once we have more information.
Posted 2 months ago. Mar 16, 2018 - 17:32 PDT
This incident affected: Parchment 6 (Administrator (Login & Processing)).