Investigating issues with order processing on P7
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 27, 2017 - 09:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 27, 2017 - 09:30 PST
Identified
We’ve identified the issue and are working on resolving it.
Posted 4 months ago. Dec 27, 2017 - 08:42 PST
Investigating
We are currently investigating an issue with orders processing for P7.
Posted 4 months ago. Dec 27, 2017 - 08:41 PST
This incident affected: Parchment 7 (Administrator (Login & Processing)).