Parchment 6 Order Processing Delayed
Incident Report for Parchment
Resolved
We have resumed P6 order processing and are now working through our backlog. We expect to be caught up in a few hours.
Posted 11 months ago. Feb 28, 2017 - 13:36 PST
Monitoring
We will monitor for our storage provider's issues to clear and resume processing when that occurs.
Posted 11 months ago. Feb 28, 2017 - 11:06 PST
Investigating
Due to upstream storage provider issues, we have paused our order processing in Parchment 6 in order to avoid potential processing errors. We will resume normal processing as soon as possible.
Posted 11 months ago. Feb 28, 2017 - 11:05 PST
This incident affected: Parchment 6 (Administrator (Login & Processing)).