Intermittent "Service Unavailable" messages on P7
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 12, 2017 - 14:41 PDT
Monitoring
We have implemented a fix that appears to have stabilized the system for the past few minutes. We will continue to monitor performance until we are confident that this is a suitable resolution.
Posted 3 months ago. Oct 12, 2017 - 13:17 PDT
Identified
We have identified the root cause and we are working on a solution.
Posted 3 months ago. Oct 12, 2017 - 08:14 PDT
Investigating
We are currently investigating the source of intermittent "Service Unavailable" messages on P7.
Posted 3 months ago. Oct 12, 2017 - 07:10 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)).