Unresponsiveness in P6
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 11, 2017 - 09:40 PDT
Update
Loads appear to be increasing again. We are addressing it.
Posted 6 months ago. Oct 11, 2017 - 07:50 PDT
Monitoring
The P6 application has recovered and we will continue to monitor to ensure it's stability.
Posted 6 months ago. Oct 11, 2017 - 07:37 PDT
Identified
We are investigating and have identified the cause for lack of responsiveness of the P6 application. A fix is in progress and the site should be available very soon.
Posted 6 months ago. Oct 11, 2017 - 07:27 PDT
This incident affected: Parchment 6 (Administrator (Login & Processing)).