Exchange Login Unavailable
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 12 months ago. May 09, 2017 - 15:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. May 09, 2017 - 14:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. May 09, 2017 - 14:34 PDT
Investigating
We are currently investigating an issue affecting our exchange login. We will post updates as we have them.
Posted 12 months ago. May 09, 2017 - 14:19 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)) and Parchment 6 (Administrator (Login & Processing)).