Exchange login unavailable
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 24, 2017 - 11:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Aug 24, 2017 - 10:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Aug 24, 2017 - 10:45 PDT
Investigating
We are currently investigating an issue affecting our exchange login. We will post updates as we have them
Posted 8 months ago. Aug 24, 2017 - 10:34 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), and Parchment 6 (Administrator (Login & Processing)).