Issues with TODO list
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 8 months ago. May 25, 2017 - 19:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. May 25, 2017 - 15:58 PDT
Investigating
We are currently investigating reports of problems with the P7 TODO list.
Posted 8 months ago. May 25, 2017 - 15:42 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)).