Problems ordering on Parchment 7
Incident Report for Parchment
Resolved
We are putting the site in maintenance mode to resolve the issue. The site should be operational again shortly.
Posted 5 months ago. Nov 20, 2017 - 10:22 PST
Identified
We have identified the issue and are currently taking steps to resolve.
Posted 5 months ago. Nov 20, 2017 - 10:06 PST
Investigating
We are currently investigating an issue with ordering on Parchment 7.
Posted 5 months ago. Nov 20, 2017 - 10:01 PST
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)) and Consumer (Learner (Login, Registration & Ordering)).