Services Unavailable Error Message
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 02, 2018 - 15:01 PST
Monitoring
We have resolved the issue causing the error on sign in and will be monitoring our system to ensure it's resolved.
Posted 3 months ago. Mar 02, 2018 - 13:31 PST
Identified
We're are investigating reports of Services Unavailable message when trying to sign in on Exchange.parchment.com. We have identified the issue and are working towards a resolution.
Posted 3 months ago. Mar 02, 2018 - 13:23 PST
This incident affected: Parchment 6 (Administrator (Login & Processing)), Integrations (SPEEDE Integration, SFTP Downloads, SFTP Services (Outbound/Inbound)), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), and Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)).