Issue with ordering on P7
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 09, 2018 - 14:20 PST
Monitoring
We have resolved the issue with ordering on P7 and are monitoring the system.
Posted 2 months ago. Feb 09, 2018 - 13:50 PST
Identified
We've identified the root cause and are working to restore ordering.
Posted 2 months ago. Feb 09, 2018 - 13:44 PST
Investigating
We're currently investigating an issue that may be impacting P7 student and admin ordering
Posted 2 months ago. Feb 09, 2018 - 13:30 PST
This incident affected: Consumer (Learner (Login, Registration & Ordering)).